Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 15, 2024 - 22:00 UTC
Scheduled
We will be conducting routine database patching at our Global (Germany) within the specified time-frame. During this process, you may experience brief disruptions in operation of services corresponding to the components listed below. This patching is essential to keep our databases up-to-date and ensure they operate at peak performance.
Start (UTC): 15 November 2024 22:00 End (UTC): 16 November 2024 02:00 Purpose: Database patching and maintenance
Posted Oct 31, 2024 - 12:50 UTC
This scheduled maintenance affected: Voice (Global (Germany)) and SIP Trunk (Global (Germany)).