Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Global (Germany) - Issue with login to Customer Portal
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.

Start (UTC): 23 April 02:00
End (UTC): 23 April 05:03
Impact: Users might have issues logging in the web portal
Posted Apr 23, 2024 - 06:45 UTC
Update
We are continuing to investigate this issue.
Posted Apr 23, 2024 - 05:22 UTC
Investigating
We are currently experiencing an issue with Customer Portal.
You may have intermittent difficulty logging in to Customer Portal with Hcaptcha Verification failed.
Our team is investigating the issue and more details will be shared in the next update.
Posted Apr 23, 2024 - 04:27 UTC
This incident affected: Customer Portal Login/Homepage (Global (Germany)).