Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE)- Conversations and Answers Service Processing Issues
Incident Report for Infobip
Resolved
The issue has been resolved and the services are once again operational.

Start (UTC): 21 September 09:13
End (UTC): 21 September 09:52
Impact: Outbound and inbound messages couldn't be processed. New conversations will be empty while existing ones won't have inbound and outbound messages which were sent during the incident window.
Posted Sep 21, 2022 - 10:04 UTC
Monitoring
The source of the issue has been identified and a fix has been deployed. We are currently monitoring the services and will provide more information as soon as possible.
Posted Sep 21, 2022 - 09:59 UTC
Investigating
We are currently experiencing issues with request processing over Conversations and Answers in Portal on our EMEA (DE) data center. The issue is currently being investigated and more information will follow in the next update.
Posted Sep 21, 2022 - 09:27 UTC