Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

United States - MMS and SMS service degradation
Incident Report for Infobip
Resolved
This is to inform you that the reported incident has been resolved, and the service is fully operational.

Start time (UTC): 27 January 2025 14:32 UTC
End time (UTC): 27 January 2025 15:25 UTC
Impact: SMS and MMS traffic processing issues. Affected clients experienced delays with their traffic.
Posted Jan 27, 2025 - 15:35 UTC
Update
Our team is still investigating the issue. We will continue sharing regular updates.
Posted Jan 27, 2025 - 15:09 UTC
Investigating
We are currently experiencing issues with SMS and MMS service over United States data center. The issue is currently being investigated and more information will follow in the next update.
Posted Jan 27, 2025 - 14:39 UTC
This incident affected: MMS (United States) and SMS (United States).