Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - General Service Degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved and the service is once again operational.

Start (UTC): 06 October 2025 10:39
End (UTC): 06 October 2025 11:05
Impact: Email, MMS, SMS and WhatsApp endpoints unreachable
Posted Oct 06, 2025 - 11:31 UTC

Monitoring

A fix has been implemented and our team is monitoring the situation. Investigation showed that only Global (Europe) has been affected
Posted Oct 06, 2025 - 11:26 UTC

Update

Our teams continue assessing the situation and actively working on a resolution. We will keep you posted with further information.
Posted Oct 06, 2025 - 11:20 UTC

Investigating

We are currently experiencing general issues over multiple data centers. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Oct 06, 2025 - 11:07 UTC
This incident affected: MMS (Global (Europe)), SMS (Global (Europe), Saudi Arabia, United Arab Emirates), Email (Global (Europe), Saudi Arabia, United Arab Emirates), and WhatsApp Business (Global (Europe), Saudi Arabia, United Arab Emirates).