Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 09, 2024 - 09:00 UTC
Scheduled
As part of the optimization and upgrade of our Brazil data center, we will be performing database patching on the Email service hosted on the data center.
Start (UTC): 09 February 2024 09:00 End (UTC): 09 February 2024 10:00 Purpose: Upgrade and optimization
During the maintenance window, we expect a few minutes of downtime for the Email service.
Posted Jan 29, 2024 - 13:55 UTC
This scheduled maintenance affected: Email (Brazil).