The incident has been resolved. You may have experienced issues while using Broadcast and Flow on Customer Portal and delay with message processing. Sending email templates and Mobile Push Notifications over HTTP API was affected. Also, Mobile chat and Mobile Conversations applications were affected. Start (UTC): 19 February 2025 11:47 End (UTC): 19 February 2025 13:20 Impact: Broadcast, Flow, sending email and Mobile Push Notifications over HTTP API, Mobile chat, Mobile Conversations.
Posted Feb 19, 2025 - 13:49 UTC
Investigating
We are currently observing an issue with Moments service and Mobile Push Notifications on our Global (Europe) data center. The issue is currently under inspection by our team. More details will follow in the next update.
Posted Feb 19, 2025 - 13:21 UTC
This incident affected: Moments (Global (Europe)), Conversations (Global (Europe)), Mobile Push Notifications (Global (Europe)), and Email (Global (Europe)).