Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - Answers and Conversations services degradation
Incident Report for Infobip
Resolved
A fix has been deployed and the incident has been resolved. Answers and Conversations services are now working as expected.

Start Time: 27.9.2022 13:00 UTC
End Time: 27.09.2022 23:07 UTC
Impact: Answers and Conversation traffic processing delays
Posted Sep 28, 2022 - 00:37 UTC
Update
Our engineers still continuing to work on a fix for this issue.
Posted Sep 27, 2022 - 20:07 UTC
Update
Our engineers still continuing to work on a fix for this issue.
Posted Sep 27, 2022 - 18:00 UTC
Update
Our engineers still continuing to work on a fix for this issue.
Posted Sep 27, 2022 - 16:16 UTC
Update
Our engineers still continuing to work on a fix for this issue.
Posted Sep 27, 2022 - 15:15 UTC
Identified
The issue has been identified by our engineers and they are working on the fix.
Posted Sep 27, 2022 - 14:24 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 14:05 UTC
Investigating
We are experiencing service degradation with the Answers and Conversations services, our engineers are currently investigating the issue, delay in traffic processing is expected.
Posted Sep 27, 2022 - 14:00 UTC