Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Indonesia - Planned maintenance of server infrastructure
Scheduled for May 8, 08:30 - 09:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 25, 2024 - 09:45 UTC
Scheduled
We will be performing a disk upgrade for servers located in our Indonesian data center. Throughout the maintenance window, we anticipate approximately 15 minutes of downtime or degraded performance for a variety of services hosted on the Indonesia data center.

Start: 08 May2024. 08:30 UTC
End: 08 May 2024. 09:30 UTC
Purpose: Upgrade and optimization
Posted Apr 24, 2024 - 11:22 UTC
This scheduled maintenance affects: Mobile Push Notifications (Indonesia), People (Indonesia), Moments (Indonesia), Analyze (Indonesia), Conversations (Indonesia), Email (Indonesia), Live Chat (Indonesia), SMTP (Indonesia), ChatApps (Indonesia), WhatsApp Business (Indonesia), and Voice (Indonesia).