Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 16:00 UTC
Scheduled
We will undergo routine patching of databases at our India and Singapore data centers. During this process you may experience brief service interruptions for components listed below.
Start (UTC): 12 November 2024 16:00 End (UTC): 12 November 2024 20:00 Purpose: Database patching and maintenance
Posted Oct 28, 2024 - 13:46 UTC
This scheduled maintenance affected: People (India), WhatsApp Business (India, Singapore), HTTP API (India, Singapore), SIP Trunk (India, Singapore), and Voice (India, Singapore).