Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

United States - Moments service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the Moments service on the United States data center is once again fully operational. You may have experienced delays in sent traffic during the below provided timestamps.

Start (UTC): 02 May 09:46 UTC
End (UTC): 02 May 10:45 UTC
Impact: Traffic delays
Posted May 02, 2024 - 10:54 UTC
Investigating
We are currently experiencing issues with our Moments service on United States data center. You may experience issues with delays while sending messages. Our dedicated team is already working on this issue and more information will follow.
Posted May 02, 2024 - 10:34 UTC
This incident affected: Moments (United States).