Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Turkey - General connectivity issues
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational. During the specified timeframe, you may have experienced issues when attempting to log in to the Customer Portal and use services on our Turkey data center.

Start (UTC): 18 July 12:30
End (UTC): 18 July 16:04
Impact: Multiple services with connectivity issues.
Posted Jul 18, 2024 - 16:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 15:23 UTC
Update
The dedicated team is still implementing a fix. Services are slowly being restored but we are still waiting for final confirmation of service capability restoration, more updates will follow.
Posted Jul 18, 2024 - 14:01 UTC
Identified
Issue has been identified and the dedicated team is already implementing a fix. Services are slowly being restored but we are still waiting for final confirmation of service capability restoration, more updates will follow.
Posted Jul 18, 2024 - 13:32 UTC
Investigating
We're currently experiencing a general connectivity issue with our Turkey data center. Multiple services affected, you may experience delays and issues with various hosted services and Portal login. You may also experience irregularities in sending traffic, delays, and issues in receiving delivery reports. We're currently investigating the issue and will keep you updated.
Posted Jul 18, 2024 - 13:07 UTC
This incident affected: Mobile Push Notifications (Turkey), Customer Portal Login/Homepage (Turkey), People (Turkey), Moments (Turkey), Analyze (Turkey), Conversations (Turkey), Answers (Turkey), Channels and Numbers (Turkey), Other Portal Apps (Turkey), RCS (Turkey), Live Chat (Turkey), ChatApps (Turkey), SMS (Turkey), Number Lookup (Turkey), SMPP (Turkey), HTTP API (Turkey), Voice (Turkey), and SIP Trunk (Turkey).