Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Infobip Support Ticketing and Chat Systems Outage
Incident Report for Infobip
Resolved
Dear Customers,

The issue has been resolved and you may proceed with submitting any support-related inquiries via the usual procedure on email address support@infobip.com.

Outage Start Time: 15 January 2025 12:10 (UTC)
Outage End Time: 15 January 2025 12:45 (UTC)
Posted Jan 15, 2025 - 13:26 UTC
Investigating
Dear Customers,

We are currently experiencing an unexpected outage of our Customer Support ticketing and chat systems.
This impacts emails sent to support@infobip.com and the Chat feature within the Help and Support module.

Our technical teams are actively working to resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience during this time.

For urgent matters, please reach out to us via alternative contact method, if available.

Thank you for your understanding.
Posted Jan 15, 2025 - 12:35 UTC