Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Brazil - General service issue
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
The incidents was caused by the network issues on the data center.

Start (UTC): 06 May 08:25
End (UTC): 06 May 11:02
Impact: API requests towards SMS endpoints were affected (/1/reports, /1/query, /1/single endpoints), voice calls were not routing properly
Posted May 06, 2024 - 11:52 UTC
Identified
The root cause of the issue has been identified and we are working towards resolution. More information to follow in the next update.
Posted May 06, 2024 - 11:24 UTC
Update
The team continues the investigation. We will keep providing updates as we receive new information.
Posted May 06, 2024 - 10:51 UTC
Investigating
We are currently experiencing general issues over Brazil data center. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted May 06, 2024 - 10:16 UTC
This incident affected: SMS (Brazil), HTTP API (Brazil), and Voice (Brazil).