Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2025 - 18:00 UTC
Scheduled
We will be conducting a planned maintenance of database infrastructure at our Global (Europe) data center within the specified time-frame. During this process, you may experience brief disruptions in operation of services corresponding to the components listed below. You may notice disruptions in Logs section and while creating Reports.
Start (UTC): 28 May 2025 18:00 End (UTC): 28 May 2025 22:00 Purpose: Database infrastructure maintenance.
Posted May 14, 2025 - 09:37 UTC
This scheduled maintenance affected: Analyze (Global (Europe)).