Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - Customer Portal degradation
Incident Report for Infobip
Resolved
This incident has been resolved. Investigation showed that this issue didn't affect clients.
Posted Jun 27, 2024 - 07:45 UTC
Investigating
We are experiencing degradation of the Customer Portal on multiple locations. You may encounter difficulties while trying to use the Portal and its services. Our dedicated team is already working on resolving this issue and more information will follow in the next update.
Posted Jun 27, 2024 - 07:32 UTC
This incident affected: Customer Portal Login/Homepage (Global (Germany), EU Region-locked (Germany), Great Britain, India, Indonesia, Pakistan, Saudi Arabia, Turkey, United Arab Emirates, United States).