Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 22:00 UTC
Scheduled
We will undergo routine patching of databases at EU Region-locked (Germany) and South Africa data centers
During this activity you may experience brief service interruptions for components listed in the section below. Component downtime may occur during a specific database restart, but each restart should take no longer than 10 minutes. Furthermore, since components are isolated within their own databases, there will be no simultaneous disruption to multiple components.
This patching is essential to keep our databases up-to-date and ensure they operate optimally
Start (UTC): 12 November 2024 22:00 End (UTC): 13 November 2024 02:00 Purpose: Database patching and maintenance
Posted Oct 28, 2024 - 12:54 UTC
This scheduled maintenance affected: People (EU Region-locked (Germany)), Analyze (EU Region-locked (Germany)), Other Portal Apps (EU Region-locked (Germany)), and Voice (EU Region-locked (Germany), South Africa).