The issue has been successfully resolved, and the services are once again operational. During the below specified timeframe, you may have experienced delays and issues with Conversations, Moments, and Answers alongside with all our available supported channels on Indonesia data center.
Start (UTC): 18 September 11:17 End (UTC): 18 September 11:21
Impact: General Connectivity Issue that could have resulted in delays in traffic and difficulties in processing requests.
Posted Sep 18, 2024 - 12:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2024 - 12:23 UTC
Monitoring
A fix has been implemented and we are currently monitoring the service. We will share more information soon.
Posted Sep 18, 2024 - 12:08 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2024 - 11:22 UTC
Investigating
We are experiencing degradation of Voice service on our Indonesia data center. Our dedicated team is already working on resolving this issue and more information will follow in the next update.
Posted Sep 18, 2024 - 11:21 UTC
This incident affected: Mobile Push Notifications (Indonesia), Customer Portal Login/Homepage (Indonesia), People (Indonesia), Moments (Indonesia), Analyze (Indonesia), Conversations (Indonesia), Answers (Indonesia), Channels and Numbers (Indonesia), Other Portal Apps (Indonesia), Email (Indonesia), RCS (Indonesia), Live Chat (Indonesia), SMTP (Indonesia), SMS (Indonesia), Number Lookup (Indonesia), WhatsApp Business (Indonesia), ChatApps (Indonesia), SMPP (Indonesia), HTTP API (Indonesia), SIP Trunk (Indonesia), and Voice (Indonesia).