Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 08, 2025 - 18:00 UTC
Scheduled
We will be conducting an emergency maintenance of auxiliary databases hosted on our India data center. This activity is announced as such as it is not possible to schedule it at a later date due to time constraints and dependencies on other internal works.
During the maintenance time window, impact is expected in the form of degraded performance and limited availability to individual features/functionalities which are part services listed in the section below. Once the activity begins, this post will be updated with any new information and status changes.
Start (UTC): 08 May 2025 18:00 End (UTC): 08 May 2025 22:00 Purpose: Database infrastructure maintenance
Posted May 02, 2025 - 12:55 UTC
This scheduled maintenance affected: Mobile Push Notifications (India), Customer Portal Login/Homepage (India), People (India), Analyze (India), Answers (India), RCS (India), WhatsApp Business (India), SMPP (India), HTTP API (India), and Voice (India).