APAC (HK) - Connectivity degradation
Incident Report for Infobip
Resolved
During the below timeframe you may have noticed HTTP and SMPP API request issues. We will continue to monitor to ensure no further issues are observed.
Start time (UTC): 26 September 2022 13:47
End time (UTC): 26 September 2022 14:20
Impact: HTTP and SMPP API request issues and delay
Posted Sep 26, 2022 - 14:41 UTC
Investigating
We are currently experiencing connectivity issues with our APAC (HK) data centre.
Posted Sep 26, 2022 - 14:05 UTC
This incident affected: APAC - Interface/API (SMPP, HTTP API, SIP trunk) and APAC - Channels (SMS, Number Lookup, Voice, MMS, WhatsApp Business, ChatApps, Live Chat, Mobile Identity).