Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

EU (Region-locked) - Live Chat Degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved and the service is once again operational.
You may have experienced issues with starting a new chat session.

Start (UTC): 20 February 2026 10:16
End (UTC): 20 February 2026 12:33
Impact: Mobile users were not able to create a session/start a new chat session
Posted Feb 20, 2026 - 12:43 UTC

Investigating

We are currently experiencing issues with our LiveChat service on EU (Region-locked) data center. You may not be able to create a session/start a new chat session. The issue is currently being investigated and more information will follow in the next update.
Posted Feb 20, 2026 - 12:18 UTC
This incident affected: Live Chat (EU Region-locked).