Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - General service degradation
Incident Report for Infobip
Resolved
The issues have been successfully resolved and hosted services are once again operational.
During the below timeframe, we experienced connectivity issues which caused degraded performance of services hosted on the Indonesia and Pakistan data centers.

Start (UTC): 05 February 08:11
End (UTC): 05 February 08:55
Impact: Degraded performance of hosted services
Posted Feb 05, 2024 - 09:36 UTC
Monitoring
The issues affecting the Indonesia and Pakistan data centers have been identified and mitigated.
Currently, all hosted services are operational, however, we are continuing to monitor the situation and we will keep you posted with further updates.
Posted Feb 05, 2024 - 09:04 UTC
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 08:28 UTC
Investigating
We are currently experiencing general issues over the Indonesia and Pakistan data centers. The scope of the issue is currently being investigated and more information will follow in the next update.
Posted Feb 05, 2024 - 08:23 UTC
This incident affected: Integrations (Pakistan), MMS (Pakistan), Mobile Push Notifications (Indonesia, Pakistan), Customer Portal Login/Homepage (Indonesia, Pakistan), People (Indonesia, Pakistan), Moments (Indonesia, Pakistan), Analyze (Indonesia, Pakistan), Conversations (Indonesia, Pakistan), Answers (Indonesia, Pakistan), Channels and Numbers (Indonesia, Pakistan), Other Portal Apps (Indonesia, Pakistan), Email (Indonesia, Pakistan), RCS (Indonesia, Pakistan), Live Chat (Indonesia, Pakistan), SMTP (Indonesia), SMS (Indonesia, Pakistan), Number Lookup (Indonesia, Pakistan), WhatsApp Business (Indonesia, Pakistan), ChatApps (Indonesia, Pakistan), SMPP (Indonesia, Pakistan), HTTP API (Indonesia, Pakistan), Voice (Indonesia, Pakistan), and SIP Trunk (Indonesia, Pakistan).