Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - WhatsApp service degradation

Incident Report for Infobip

Resolved

The incident has been resolved.

Start (UTC): 10 August 2026 09:51
End (UTC): 10 August 2026 10:18
Impact: Clients might have observed issues while registering WhatsApp templates over HTTP API endpoint /whatsapp/2/senders/{sender}/templates. Also, accessing templates and sending template messages over Customer Portal was not possible.
Posted Aug 10, 2026 - 10:26 UTC

Investigating

We are currently experiencing an issue with our WhatsApp service on multiple locations.
Our clients might notice errors when trying to register WhatsApp templates and send WhatsApp template messages.
Our team is working on resolving the issue, more details will follow in next update.
Start (UTC): 10 August 2026 10:09
Posted Aug 10, 2026 - 10:13 UTC