The issue has been successfully resolved and the affected services are fully operational. During the below specified timeframe, our Customer Portal and api.infobip.com HTTP API endpoints on the Global (Europe) location were intermittently inaccessible, with the situation gradually improving as mitigation progressed towards the specified end time.
Start (UTC): 26 August 11:36 End (UTC): 26 August 12:28 Impact: Customer Portal and HTTP API degradation
Posted Aug 26, 2026 - 12:56 UTC
Monitoring
A fix has been implemented and we are currently monitoring results.
We will keep you posted with further confirmation.
Posted Aug 26, 2026 - 12:22 UTC
Identified
We have identified the root cause of the issue and mitigation steps are being rolled out.
Customer Portal and HTTP API are showing improvements, however, you may still experience issues when attempting to log in to the Customer Portal or targeting api.infobip.com HTTP API endpoints.
We will keep you posted with further updates
Posted Aug 26, 2026 - 11:59 UTC
Investigating
We are currently experiencing issues affecting accessibility to and functionalities of our Customer Portal and HTTP API endpoints. The issues are being investigated and we will keep you posted with further updates.
Posted Aug 26, 2026 - 11:41 UTC
This incident affected: Customer Portal Signup/Login (Global (Europe)) and HTTP API (Global (Europe)).