Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 22:04 UTC
Update
The scheduled maintenance has been completed.
Posted Feb 05, 2025 - 22:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 19:00 UTC
Scheduled
We will undergo maintenance at our Vietnam data center, upgrading part of the networking equipment to optimize traffic at this location overall and test network stability.
During the time frame of this activity, there may be brief connectivity interruptions to services hosted at the Vietnam data center. Additionally, clients may experience intermittent issues with the traffic processing and utilization of the hosted services.
Start (UTC): 05 February 2025 19:00 End (UTC): 05 February 2025 22:00 Purpose: Network infrastructure upgrade and optimization
Posted Jan 21, 2025 - 13:44 UTC
This scheduled maintenance affected: SMS (Vietnam), Number Lookup (Vietnam), SMPP (Vietnam), and HTTP API (Vietnam).