Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations – Email Service Domain Degradation

Incident Report for Infobip

Resolved

The incident has been resolved. All affected domains have been reverified and email service is fully restored.
Start: 15 August, 00:00 UTC
End: 15 August, 09:00 UTC
Impact: Part of email domains temporarily lost verification, resulting in inability to send email traffic.
Posted Aug 15, 2025 - 09:08 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 15, 2025 - 08:49 UTC

Identified

We are currently experiencing an issue where a number of email domains have become unverified, resulting in the inability to send emails from those domains. Our team is actively investigating and working on the fix.
Posted Aug 15, 2025 - 08:19 UTC
This incident affected: Email (Brazil, EU Region-locked, Global (Europe), India, Indonesia, Pakistan, Qatar, Saudi Arabia, Singapore, United Arab Emirates, United States).