Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Global (Germany) - Customer Portal Service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.

Start (UTC): 20 March 12:37
End (UTC): 20 March 12:53
Impact: Users might have experienced issues with loading the homepage on our Portal.
Posted Mar 20, 2024 - 13:24 UTC
Investigating
We are experiencing a degradation of our Customer portal services. You might receive an unexpected error when trying to access your
homepage on our Portal.
Posted Mar 20, 2024 - 13:19 UTC
This incident affected: Customer Portal Login/Homepage (Global (Germany)).