The issues have been resolved and all services are fully operational. During the period below, a part of Infobip customers may have experienced issues caused by an incorrect reading of account balance/credit limits.
Start (UTC): 21 July 13:17 End (UTC): 22 July 07:44 Impact: Billing service returning incorrect balance
Posted Jul 22, 2025 - 06:31 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2025 - 06:04 UTC
Update
We are continuing to investigate this issue and more information will follow.
Posted Jul 22, 2025 - 05:07 UTC
Investigating
We are experiencing a degradation in account balance/monthly credit limit. We are currently investigating the issue.
Posted Jul 22, 2025 - 04:28 UTC
This incident affected: Other Portal Apps (Global (Europe), United States).