Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - WhatsApp service degradation
Incident Report for Infobip
Resolved
The issue has been identified and resolved.

Start (UTC): 17 January 11:08
End (UTC): 17 January 12:53

Impact: Part of WhatsApp traffic was delivered with a delay.
Posted Jan 17, 2025 - 13:24 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2025 - 13:05 UTC
Investigating
We are experiencing issues with our WhatsApp service on our Global (Europe) Data Center. You may experience delays in message processing. The investigation is currently underway and more information will follow soon.
Posted Jan 17, 2025 - 12:36 UTC
This incident affected: WhatsApp Business (Global (Europe)).