Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Europe) - Moments Service Degradation

Incident Report for Infobip

Resolved

The issue has been successfully resolved and the service is once again operational.
You might have experienced delays with traffic over Moments Services and delays with the Flow entering.

Start (UTC): 22 May 2025 11:36
End (UTC): 22 May 2025 12:44
Impact: All Moments Services on Global (Europe) data center.
Posted May 22, 2025 - 14:00 UTC

Monitoring

An update has been completed, however, our dedicated team is monitoring the traffic.
Posted May 22, 2025 - 13:03 UTC

Identified

The root cause of the issue has been identified and our dedicated team is working towards resolution.
Posted May 22, 2025 - 12:06 UTC

Investigating

We are currently experiencing issues with Moments service over the Global (Europe) data center. The issue is currently being investigated, however, you may experience a delay in traffic and Flow processing.
Posted May 22, 2025 - 11:50 UTC
This incident affected: Moments (Global (Europe)).