Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - Conversations and Answers Service Procesing Issues
Incident Report for Infobip
Resolved
The incident has been resolved. We will continue to monitor to ensure no further issues are observed. Details below

Start (UTC): 20 September 20:39
End (UTC): 20 September 22:04

Impact: Conversations and Answers general traffic processing issues.
Posted Sep 20, 2022 - 22:27 UTC
Update
We are continuing to investigate this issue.
Posted Sep 20, 2022 - 21:59 UTC
Update
We are continuing to investigate this issue.
Posted Sep 20, 2022 - 21:20 UTC
Update
We are continuing to investigate this issue.
Posted Sep 20, 2022 - 21:19 UTC
Investigating
We are currently experiencing issues with request processing over Conversations in Portal endpoints on EMEA (DE) data center. The issue is currently being investigated and more information will follow in the next update.
Posted Sep 20, 2022 - 21:16 UTC