Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2023 - 19:00 UTC
Scheduled
We will undergo a scheduled maintenance of the Customer Portal's Analyze Module hosted on the INDIA (Mumbai) and AMERICAS (NAM) (United States East Coast) Data Centers with the aim of service upgrade and optimization.
During this activity, Logs and Reports sections of the Analyze Module might behave inconsistently and present warning messages on attempts to access the reporting data for up to 15 minutes within the maintenance window. All one-time and scheduled reports created while this activity is underway will be processed once the works are finished.
Start (UTC): 13 September 2023 19:00 End (UTC): 13 September 2023 21:00 Purpose: Analyze Module upgrade and optimization
Posted Aug 18, 2023 - 09:26 UTC
This scheduled maintenance affected: AMERICAS (NAM) - Applications (Analyze) and INDIA - Applications (Analyze).