Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Americas (NAM) (United States East Coast) - MMS service degradation

Incident Report for Infobip

Resolved

The issue has been resolved, impacted traffic is being processed.

Start: 17.Nov.2022 12:56:22 UTC
End: 17.Nov.2022 16:48:00 UTC

Impact: MMS traffic processing issues.
Posted Nov 17, 2022 - 18:16 UTC

Update

Our engineers still working on the affected traffic.
Posted Nov 17, 2022 - 17:56 UTC

Identified

The issue has been identified by our engineers, new traffic is not been affected as observed.
Posted Nov 17, 2022 - 17:37 UTC

Investigating

We are currently experiencing issues over United States data center. You may experience processing issues and delivery inconsistency with the MMS traffic.

The scope of the issue is currently being investigated, and more information will follow in the next update.
Posted Nov 17, 2022 - 17:16 UTC