Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

EMEA (DE) - WhatsApp service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the WhatsApp service is once again operational.
During the specified timeframe, part of Infobip customers may have experienced the inability to send and receive WhatsApp traffic.

Start (UTC): 06 September 08:12
End (UTC): 06 September 11:25
Impact: WhatsApp traffic processing
Posted Sep 06, 2023 - 11:27 UTC
Update
Our team continues to work on a fix for the issue.
Posted Sep 06, 2023 - 09:47 UTC
Update
We are continuing to work on a fix for the issue.
Posted Sep 06, 2023 - 09:17 UTC
Identified
The issue has been identified and our team is working on a fix.
Posted Sep 06, 2023 - 08:51 UTC
Investigating
We are currently observing an issue with WhatsApp service. Our team is investigating and more details will follow in the next update.
Start time (UTC): 6 September 2023 08:12
Posted Sep 06, 2023 - 08:27 UTC