Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Global (Germany) - Issue with login to Customer Portal
Incident Report for Infobip
Resolved
The issue has been resolved.
Start (UTC): 19 April 2024 08:38
End (UTC): 19 April 2024 09:13
Impact: Users might have observed intermittent difficulty logging in to Customer Portal.
Posted Apr 19, 2024 - 09:21 UTC
Investigating
We are currently experiencing an issue with Customer Portal.
You may have intermittent difficulty logging in to Customer Portal.
Our team is investigating the issue and more details will be shared in the next update.
Posted Apr 19, 2024 - 09:10 UTC
This incident affected: Customer Portal Login/Homepage (Global (Germany)).