Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Multiple Locations - Degradation of Solutions integration
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.

Start (UTC): 23 February 2023 12:00
End (UTC): 23 February 2023 23:28
Impact: Data is not able to be retrieved from and to Infobip. Data integration is not able to be completed.
Posted Feb 23, 2023 - 23:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2023 - 22:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2023 - 19:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2023 - 17:53 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Feb 23, 2023 - 17:27 UTC
Investigating
We are currently experiencing degradation of our Solutions integration. Our team is investigating into this issue and more information will be shared in the next update
Posted Feb 23, 2023 - 17:22 UTC