Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Conversations service issues - Multiple locations
Incident Report for Infobip
Resolved
The issues have been successfully resolved and the affected services are operational again.

Start time: 31 October 15:01 UTC
End time: 31 October 17:30 UTC

Impact: Issues with conversations via the WhatsApp channel. Users might have received the error message "More than 24 hours have passed" and were unable to send messages.
Posted Oct 31, 2022 - 17:49 UTC
Update
The team still working on the fix, affected Conversations will be gradually fixed.
Posted Oct 31, 2022 - 16:37 UTC
Identified
The issue has been identified by our engineers and they are working on the fix.
Posted Oct 31, 2022 - 15:40 UTC
Investigating
We are investigating the issue regarding the Conversations over the WhatsApp channel, where the message of more than 24 hours has passed, and is not possible to send messages to end-users. Our engineers are aware of the issue and they are investigating.
Posted Oct 31, 2022 - 15:25 UTC