Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA region - SMPP Connectivity Issues
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.
We observed issues wherein SMPP binds were disconnected during specified timeframe.

Start (UTC): 28 March 02:11
End (UTC): 28 March 03:15

Impact: Disconnected SMPP binds.

Update: After further investigation, it is concluded that the incident didn’t specifically impact Americas (NAM) SMPP endpoints so users in the mentioned region were unaffected by this matter. Only users connecting to the specific SMPP endpoints in the EMEA region were impacted on this occasion. Incident information has been updated accordingly.
Posted Mar 28, 2023 - 03:40 UTC