Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Multiple Locations - Email service degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved, and service is once again operational. During the specified times below, you might have noticed a reduction in the daily limit of your domains to the limit of the warm-up phase, limiting to only 500 emails per day.

Start (UTC): 03 May 2024 12:00
End (UTC): 08 May 2024 13:08

Impact: You may have encountered issues with your domain daily sending limit returning to the limit of the warm-up phase. This issue could subsequently have affected the email sending.
Posted May 08, 2024 - 13:29 UTC
Investigating
We are currently experiencing issues with our Email service on multiple locations. Precisely with domains going back to their warm-up phase, which affects the email sending.
Our teams are currently investigating the issue and more information will soon follow.
Posted May 08, 2024 - 12:45 UTC
This incident affected: Email (Brazil, EU Region-locked (Germany), Global (Germany), India, Indonesia, Pakistan, Singapore, United Arab Emirates, United States).