Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2023 - 07:00 UTC
Scheduled
To enhance the performance of our platform, we have scheduled maintenance for our Global (Germany) Data Center. This maintenance involves the migration of our databases to new clusters with the aim of optimizing their performance. Our objective is to ensure that our infrastructure operates at its highest efficiency.
Start (UTC): 07 December 2023 07:00 End (UTC): 07 December 2023 11:00 Purpose: Optimizing performance
While not anticipated, there is a possibility of connectivity interruptions lasting up to 5 minute for services hosted on our Global (Germany) Data Center during the scheduled activity timeframe.
Posted Nov 24, 2023 - 08:03 UTC
This scheduled maintenance affected: Conversations (Global (Europe)).