Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

EMEA (DE) - Degradation of email processing over Conversations service
Incident Report for Infobip
Resolved
The issue has been successfully resolved, and the service is once again operational.

Start (UTC): 15 May 2023 12:24
End (UTC): 15 May 2023 17:12
Impact: Email traffic processing difficulties over Conversations Service
Posted May 15, 2023 - 17:55 UTC
Update
We are continuing to work on a fix for this issue
Posted May 15, 2023 - 17:04 UTC
Identified
The source of the issue has been identified, and our engineering team is working on a fix
Posted May 15, 2023 - 16:04 UTC
Investigating
We are currently experiencing issues with email processing service on our EMEA (DE) data center. The issue is currently being investigated, and more information will follow in the next update.
Posted May 15, 2023 - 15:48 UTC