Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Turkey - General connectivity issues
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again fully operational.
During the below-mentioned timeline, you may have noticed delays with processing requests and messages while utilizing service hosted at our Turkey data center.

Start: 27 April 2024 17:01 UTC
End: 27 April 2024 18:56 UTC
Impact: You may have experienced irregularities in sending SMS and Voice traffic, delays, and issues in receiving delivery reports.
Posted Apr 27, 2024 - 19:55 UTC
Update
Our dedicated team is still working on the solution. We will continue to share updates.
Posted Apr 27, 2024 - 18:49 UTC
Identified
Our dedicated team have identified the issue and is currently working on a fix. We will continue to share updates.
Posted Apr 27, 2024 - 18:21 UTC
Update
We continue experiencing general connectivity issues with our Turkey data center. Clients utilizing hosted services may experience irregularities in sending traffic, delays, and issues in receiving delivery reports. Investigation is ongoing and we will keep you updated.
Posted Apr 27, 2024 - 17:50 UTC
Investigating
Please note that we're currently experiencing a general connectivity issue with our Turkey data center. Clients utilizing hosted services may experience irregularities in sending traffic, delays, and issues in receiving delivery reports. We're currently investigating the issue and keep you updated.
Posted Apr 27, 2024 - 17:40 UTC
This incident affected: SMS (Turkey), Number Lookup (Turkey), SMPP (Turkey), HTTP API (Turkey), Voice (Turkey), and SIP Trunk (Turkey).