Resolved
The issue has been successfully resolved and the service is once again operational.
After further investigation, we can confirm that impact was limited to Global (Europe), United States, and India locations unlike initially suspected.
You may have experienced issues with Portal login, SMPP binds, HTTP API connections with Basic authentication.
Affected users utilizing Conversations may have had their Seats/Licences disabled and Conversations unassigned. These permissions have been gradually restored by 14:25 UTC.
Start (UTC): 22 September 2025 07:10 UTC
End (UTC): 22 September 2025 08:37 UTC
Impact: Customer Portal login, SMPP/HTTP API authentication, Conversations Seats/Licences
Posted Sep 22, 2025 - 09:01 UTC
Investigating
We are currently experiencing issues with Customer Portal login service over multiple data centers.
You may also experience issues with SMPP binds connection, HTTP API connection or with basic authentication.
The issue is currently being investigated and more information will follow in the next update.
Posted Sep 22, 2025 - 07:59 UTC
This incident affected: Customer Portal Signup/Login (Global (Europe), EU Region-locked, Great Britain, India, Indonesia, Pakistan, Qatar, Saudi Arabia, Turkey, United Arab Emirates, United States), SMPP (Brazil, EU Region-locked, Global (Europe), Great Britain, Hong Kong, India, Indonesia, Malaysia, Pakistan, Qatar, Saudi Arabia, Singapore, South Africa, Turkey, United Arab Emirates, United States, Vietnam), and HTTP API (Brazil, EU Region-locked, Global (Europe), Great Britain, Hong Kong, India, Indonesia, Japan, Malaysia, Pakistan, Qatar, Saudi Arabia, Singapore, South Africa, Turkey, United Arab Emirates, United States, Vietnam).