Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 24, 2024 - 18:00 UTC
Scheduled
We will be performing an emergency maintenance on our India data center with a goal of replacing the faulty power supply. Although we don't anticipate any disruptions, there is a small chance of brief connectivity issues lasting up to 15 minutes during the maintenance window. Start (UTC): 24 October 2024 18:00 End (UTC): 24 October 2024 22:00 Purpose: Power supply replacement
Posted Oct 24, 2024 - 07:59 UTC
This scheduled maintenance affected: Mobile Push Notifications (India), Mobile Identity (India), Customer Portal Login/Homepage (India), People (India), Moments (India), Analyze (India), Conversations (India), Answers (India), Channels and Numbers (India), Other Portal Apps (India), Email (India), RCS (India), Live Chat (India), SMTP (India), SMS (India), Number Lookup (India), WhatsApp Business (India), ChatApps (India), SMPP (India), HTTP API (India), SIP Trunk (India), and Voice (India).