Infobip system status

Infobip system status history

Operational

Maintenance

Major Outage

Degraded performance

Global (Germany) - Moments service processing degradation
Incident Report for Infobip
Resolved
The issue has been successfully resolved and our Moments service is once again fully operational.
During the below-mentioned timeline, you may have noticed delays with processing requests and messages while utilizing the Moments service hosted at our Global (Germany) data center. Besides mentioned issue, we have had issues with processing traffic when using our API.

Start (UTC): 26 April 07:33 UTC
End (UTC): 26 April 08:30 UTC
Impact: Receiving errors when starting campaigns over Moments service, and while sending traffic over API you might receive error 5xx.
Posted Apr 26, 2024 - 08:44 UTC
Investigating
We are currently experiencing a degradation of the Customer Portal Moments module. Campaigns and flows created over Moments may experience delays in processing. Our team is working on this and more updates will follow in the next update.
Posted Apr 26, 2024 - 08:00 UTC
This incident affected: Customer Portal Login/Homepage (Global (Germany)) and Moments (Global (Germany)).