Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

India - General service issue
Incident Report for Infobip
Resolved
The issue has been successfully resolved, and the service is once again operational.
The incidents were caused by the network issues on the data center.

Start (UTC): 07 May 19:30
End (UTC): 07 May 20:06
Impact: You may experience issues on delivery of messages and login to our Portal.
Posted May 07, 2024 - 20:20 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2024 - 20:13 UTC
Investigating
We are currently experiencing general issues over India data center. You may experience issues on delivery of messages and login to our Portal. Our team is currently investigating the issue and more information will be provided in the next update.
Posted May 07, 2024 - 20:09 UTC
This incident affected: Customer Portal Login/Homepage (India), Email (India), SMS (India), SMPP (India), and Voice (India).