Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

SSL certificate renewal of *.api.infobip.com and api.infobip.com
Scheduled for Jul 1, 11:00 - 17:00 UTC
Update
Please note that the certificate for the non-wildcard endpoint api.infobip.com will also be renewed.
Posted Apr 25, 2024 - 12:50 UTC
Scheduled
We will be performing automatic renewal of our SSL certificate *.api.infobip.com, timeframe:
- Start (UTC): 01 July 11:00
- End (UTC): 01 July 17:00


No action is required, unless you do any of the following:
- Pin our leaf certificate

If you do any of the above, we encourage you to update key stores, code bases, and certificate pinnings that may be in use.

Kindly note that both endpoints will now be under *.api.infobip.com.

For more information, how to prepare and test please visit: https://www.infobip.com/docs/essentials/rest-api-traffic-encryption.

Should you need any additional assistance in regard to this activity,
please contact our support at support@infobip.com.
Posted Apr 25, 2024 - 01:00 UTC
This scheduled maintenance affects: HTTP API (Global (Germany)).