Start (UTC): 30 September 2026 07:00 End (UTC): 30 September 2026 08:00
We apologize for any inconvenience.
Posted Sep 11, 2026 - 13:17 UTC
Scheduled
We will be performing maintenance on the database infrastructure responsible for email sending using testing domains at our EU Region-locked data center.
The goal of this work is to migrate the underlying databases to an upgraded, more resilient cluster and ensure the stability and optimal performance of the affected services.
During the maintenance window, Infobip customers sending email through Infobip’s testing domains, such as free trial accounts that have not yet verified their own domain, may experience temporary unavailability, and such messages may fail with an error. Customers sending from their own verified domains will not be affected.
Start (UTC): 28 September 2026 07:00 End (UTC): 28 September 2026 08:00 Purpose: Database migration and infrastructure maintenance
Posted Sep 11, 2026 - 11:37 UTC
This scheduled maintenance affects: Email (EU Region-locked).