Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

United Arab Emirates - Answers and Moments service degradation

Incident Report for Infobip

Resolved

The issue has been resolved.
Start (UTC): 17 March 2025 09:50
End (UTC): 17 March 2025 10:04
Impact: Outgoing and incoming messages sent over Answers and Moments services were processed with a delay.
Posted Mar 17, 2025 - 10:29 UTC

Investigating

We are currently experiencing issues with Answers and Moments (Flow) services on the United Arab Emirates data center.
You may notice that messages are not correctly processed by Answers and Flow.
The issue is under inspection, more details will be shared in the next update.
Posted Mar 17, 2025 - 10:11 UTC
This incident affected: Moments (United Arab Emirates) and Answers (United Arab Emirates).