Infobip system status

Infobip system status history

Our status page provides real-time updates on our services.

Downtime isn't shown here? Check external connectivity status

Operational

Maintenance

Major Outage

Degraded

Global (Germany) - WhatsApp MO's media files degradation.
Incident Report for Infobip
Resolved
The issue has been successfully resolved and the service is once again operational.

Start (UTC): 28 May 22:59
End (UTC): 29 May 04:18

Impact: Issues in receiving Whatsapp MO messages containing media files
Posted May 29, 2024 - 04:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2024 - 03:18 UTC
Update
The team continues the investigation. We will keep providing updates as we receive new information.
Posted May 29, 2024 - 02:55 UTC
Update
Our developers continue to investigate this issue, we will inform you here once we have the latest update is available.
Posted May 29, 2024 - 01:53 UTC
Update
Our engineering team is still investigating this issue and we'll share information as soon as possible
Posted May 29, 2024 - 00:53 UTC
Update
We are continuing to investigate this issue.
Posted May 29, 2024 - 00:20 UTC
Investigating
We have a degradation on our WhatsApp service that is causing the media files sent by the users on the MO messages are not reaching our instances. This may cause that you don't receive some of the media files sent by the users.
Posted May 28, 2024 - 23:26 UTC
This incident affected: WhatsApp Business (Global (Germany)).